Windows 7 RC disponible pour le public !

Avatar de l'auteur Christophe Lavalle
Christophe Lavalle
Mardi 05 mai 2009, 12:20
Avec un peu d'avance, Microsoft vient de mettre en téléchargement public la version Release Candidate de son futur système d'exploitation Windows 7 portant le numéro 7100.0.winmain_win7rc.090421-1700.

Pour le moment, les serveurs de Microsoft semble tenir la charge. Toutefois, ce lancement qui fut mis en place en début de matinée permet aux pays européens de télécharger Windows 7 RC avant que les Américains ne se lèvent. Microsoft ayant retenu la leçon des problèmes intervenus lors du lancement de la Beta en janvier dernier...Microsoft recommande la configuration minimale suivante :
  • Processeur 1 GHz (32 et 64 bits)
  • 1 Go de mémoire vice (32 bits) / 2 Go de mémoire vive (64 bits)
  • 16 Go d’espace disque disponible (32 bits) / 20 Go d’espace disque disponible (64 bits)
  • Carte / Chipset graphique : support de DirectX 9 avec pilote WDDM 1.0 ou supérieur
Si vous désirez faire fonctionner Windows XP Mode dans des conditions optimales, il est recommandé :
  • Processeur gérant la virualisation matériel : Intel-VT ou AMD-V et option activée dans le bios
  • 2 Go de mémoire vive
  • 15 Go d’espace disque disponible en plus de l’espace requis pour l’installation de Windows 7

La version Release Candidate de Windows 7 est disponible dans cinq langues :

  • Anglais
  • Allemand
  • Français
  • Espagnol
  • Japonais
Pour information, la taille de l'ISO a télécharger pour la version 32 bits pèse 2,5 Go et l'ISO à télécharger pour obtenir la version 64 bits pèse 3 Go. Le téléchargement peut durer plusieurs heures. Une fois terminé, vous serez amené à graver l'image ISO sur un DVD afin de pouvoir lancer l'installation. Il est également possible de la lancer depuis l'image ISO si on l'extrait ou qu'on l'émule. Toutefois, cette démarche est réservé à ceux qui s'y connaissent un minimum.

Microsoft précise également que cette version est valide jusqu'au 1er mars 2010. A partir de cette date, l'ordinateur s'arrêtera toutes les deux heures.

Une autre précision est également donnée :
« fortement que seuls les utilisateurs expérimentés testent ce logiciel.Vous devez être capable de faire une sauvegarde d'un ordinateur, formater un disque dur, installer un système d'exploitation et régler vos propres problèmes techniques. N'installez pas Windows 7 RC sur votre ordinateur personnel ou ordinateur de travail principal. »

Enfin, vous pouvez retrouver tous les changements intervenus depuis la version Beta de janvier dernier en vous référant à cet article ainsi qu’à celui là.

Dernière précision, pour accéder au téléchargement, il vous faudra posséder un compte Windows Live ID (adresse Messenger par exemple). Une clé produit vous sera envoyée à cette adresse.

Cette version RC restera disponible en télécharchement jusqu'au mois de juin sans limite du nombre de téléchargement et de clés distribuées.

Bon téléchargement et tests ! N'hésitez pas à laisser votre avis dans les commentaires !

$> Vérifier la compatibilité de vos applications avec Windows 7.
$> Télécharger Windows XP Mode (ACTUELLEMENT INDISPONIBLE, disponible plus tard dans la journée)

Commentaires (49)

Avatar de l'utilisateur KyVyN.24KyVyN.24 - Mardi 05 mai 2009, 12:33
Je peux pas l'installé, j'ai eu l'ordi avec Vista préinstallé dessus... Donc je pourrais pas le réinstallé :(
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mardi 05 mai 2009, 13:12
Tu n'as pas eu un DVD ? Depuis quelques années, il y a deux partitions sur le disque dur. Peut-être peux-tu l'installer sur la seconde partition ? Sinon, tu peux soit utiliser un logiciel comme VirtualBox pour le tester (virtualisation). Autre solution, comme ta clé produit doit-être inscrite sur ton ordinateur sur un autocolant, si tu arrives à récupérer un DVD de Windows Vista, tu pourras le réinstaller en utilisant ta clé produit par la suite... :)
Avatar de l'utilisateur KyVyN.24KyVyN.24 - Mardi 05 mai 2009, 16:24
Les partitions c'est les (:C) et les (:D), si c'est sa, oui j'en ai 2, pour le Virtual Box, je ne peut pas, j'ai que 512Mo de mémoire vive, et j'ai Home Basic :wacko:

Si quelqu'un a un tuto pour installé Windows 7 sur la partition (:D) je suis preneur :)
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mardi 05 mai 2009, 16:31
Christophe Lavalle - Mardi 05 mai 2009, 13:12
Tu n'as pas eu un DVD ? Depuis quelques années, il y a deux partitions sur le disque dur. Peut-être peux-tu l'installer sur la seconde partition ? Sinon, tu peux soit utiliser un logiciel comme VirtualBox pour le tester (virtualisation). Autre solution, comme ta clé produit doit-être inscrite sur ton ordinateur sur un autocolant, si tu arrives à récupérer un DVD de Windows Vista, tu pourras le réinstaller en utilisant ta clé produit par la suite... :)
Oui, c'est bien de ça qu'il s'agit. :)
Donc tu as bien deux partitions.
Avatar de l'utilisateur ArtArt - Mardi 05 mai 2009, 13:17
RC de très bonne facture. Elle semble plus réactive que la Beta (on verra ca dans des benchs à mon avis très prochainement). Tous les petits bugs semblent avoir été corrigés (juste un souci avec WMP qui re-scanne ma bibliothèque à chaque fois que je le démarre, pas top). Sinon, tout semble OK. Parfois le DD qui s'emballe quelques secondes, et le système qui lague pendant ces qq secondes, mais je sais pas si c'est dut à FF + Flash ou au système en lui même.
Impression globale: excellente ! :)

Les packs de langue seront-ils dispo en windows update pour cette RC (je tourne avec la version anglaise, j'ai pas pu attendre ^^)?
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mardi 05 mai 2009, 13:26
Pour le moment, je n'ai pas d'informations supplémentaires pour les packs de langue.

Je vous tiens au courant dès que j'ai une info :)
Avatar de l'utilisateur nathannathan - Mardi 05 mai 2009, 13:29
je suis en train de telecharge la rc de windows 7 + le code donne j'ai mis de sur mon disque dur d et sur vista sur le disque dur c .j'ai mon anti virus une beta compatible windows 7 que j'ai telecharge. demain je installé et je vais redecouvrir les secrets de windows 7 :D
Avatar de l'utilisateur MathisMathis - Mardi 05 mai 2009, 15:19
@Art
t'es sur que ce n'est pas plutôt la gestion d'énergie du DD qui le met en veille au bout d'un moment. Et donc un léger lague lorsqu'il est sollicité de nouveau.
Avatar de l'utilisateur ArtArt - Mardi 05 mai 2009, 16:58
je ne pense pas puisque je ne suis pas inactif dans ces moment la, c souvent quand je regarde des vidéos, mais pas forcement après une période d'inactivité puisque parfois je fais d'autre chose en même temps.

Apres, ca m'étonnerait pas que ce soit un mix FF + Flash, voir surtout le flash qui gère mal la mise en cache du flux video (enfin, je parle de ca, j'y connais rien, mais flash est bien lourdeau en tout cas).

Et puis je tourne toujours ne puissance max, pas d'économie d'énergie (je sais c pas bien :blush: )
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mercredi 06 mai 2009, 00:43
Mathis - Mardi 05 mai 2009, 15:19
@Art
t'es sur que ce n'est pas plutôt la gestion d'énergie du DD qui le met en veille au bout d'un moment. Et donc un léger lague lorsqu'il est sollicité de nouveau.
As-tu essayé de regarder les vidéos avec Internet Explorer pour voir si le problème apparait égalemet ? Ce serait un bon indicateur pour voir si il n'y a pas un problème avec Firefox couplé à Flash sur Windows 7.

De mon côté, je n'ai pas noté de problème de ce genre. :)
Avatar de l'utilisateur ArtArt - Mercredi 06 mai 2009, 13:03
faudra que j'essaye oui. Sinon, il n'existe pas un moyen pour enregistrer l'activité du DD et voir d'ou vient le problème ? Je sais qu'on peut l'observer avec un module de wondows (dont j'ai oublié le nom), mais je sais pas si on peut enregistrer pour voir à long terme ce qui pose pb :huh:
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mercredi 06 mai 2009, 13:36
On peut regarder dans les évènements système etc. Mais il n'y aura pas le nom de l'application en clair qui va occuper le disque. Le système peut très bien attaquer le disque de manière déléguée pour une application.

Il faudrait surtout voir dans quels cas précis (lancement d'une appli en partuclier, action précise) qui déclenche une utilisation intensive du disque dur ;)
Avatar de l'utilisateur MathisMathis - Mercredi 06 mai 2009, 13:48
Tu n'as pas une carte ATI par exemple ?
Avatar de l'utilisateur ArtArt - Mercredi 06 mai 2009, 19:05
nop, j'ai une nvidia, et comme application précise, je n'est remarqué que FF + lecture de video qui utilisent flash. Mais le phénomène est aléatoire, donc dur à cerner. Ca dur jamais bien longtemps, mais comme c'est la seul chose génante, ba je le remarque ^^
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 00:23
Mathis - Mercredi 06 mai 2009, 13:48
Tu n'as pas une carte ATI par exemple ?
Peut-être arrivera tu as déterminer précisément un scénario après une ou deux semaines d'utilisation. N'hésite pas à le poster si tel est le cas.

Sinon, Windows 7 RC intègre un dispositif de données télémétriques qui sont envoyées à Microsoft. Donc le problème sera surrement visiblement dedans et ils le recouperons avec les autres données des autres utilisateurs de la version RC ;)
Avatar de l'utilisateur LeBlancoLeBlanco - Mardi 05 mai 2009, 16:56
Et voilà je l'ai cette RC :)
Pour l'instant elle est vide, je vous dirais ce que j'en pense dans quelques heures parce que là je n'ai pas grand chose à dire à part qu'elle est belle et plus rapide à télécharger et installer que la bêta :biggrin:
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mercredi 06 mai 2009, 00:44
Parfais, nous attendons tes retours après quelques jours ! :)
Avatar de l'utilisateur LeBlancoLeBlanco - Mercredi 06 mai 2009, 12:55
Alors après quelques démarrages et installations de logiciels, je constate que le lancement du système est un poil plus long (1 min 05 environ) mais que par contre le système est bien plus réactif et que mon WMP ne plante plus à chaque ouverture et que la galerie photo live ne me met plus « not responding » avant de s'ouvrir correctement.
Le point positif est le français :) (et oui c'est plus simple quand même bien que je me débrouillais pas trop mal pour traduire je trouve :D ) mais il manque certaines traductions, dans l'aide par exemple
Le seul soucis que j'ai rencontré est le conflit pour partager ma bibliothèque de mon disque dur xp j'ai donc recopié toute ma bibliothèque et ça marche ^^
Voilà un commentaire un peu long pour ma première impression concernant la RC ;)
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mercredi 06 mai 2009, 13:34
Christophe Lavalle - Mercredi 06 mai 2009, 00:44
Parfais, nous attendons tes retours après quelques jours ! :)
Quel est le soucis exacte pour le partage de ta bibliothèque ?
Avatar de l'utilisateur LeBlancoLeBlanco - Mercredi 06 mai 2009, 16:58
Pour le partage je parle seulement de mettre à disposition les documents que j'ai sur xp pour seven et pas créer un réseau etc... Il me dit donc que je n'ai pas les droits (administrateur) ou autorisations sur ces documents alors que j'ai mis partager tout le disque et les fichiers qu'il contient, de plus j'ai bidouillé par la suite dans les documents et ai mis « lire & écrire » ce que j'avais fait dans la bêta pour ne plus avoir toujours un message d'erreur et là rien n'y fait :wacko:
J'ai aussi un bug avec safari 4 qui machait très bien sous la bêta et là il n'affiche plus les fichiers dans les « onglets » et il y a des lenteurs pour le démarrage de l'application qu'il n'y avait pas avant. Mais bon c'est peut-être normal, apple n'a pas eu le temps d'adapter l'application je pense depuis la sortie de la RC
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 00:27
Je ne vois qu'un problème de droits sur les fichiers pour la cause de ton problème. Essai d'aller voir dans l'onglet droits->avancés puis la tu regardes qu'ils n'y est pas des droits qui se chevauches. De même, tu regardes que l'utilisateur user simple (tout le monde) possède les bons droits.

Pour Safari 4, comme cela est une Beta, je pense que le problème vient d'Apple comme tu le dis ;)
Avatar de l'utilisateur LeBlancoLeBlanco - Vendredi 08 mai 2009, 01:46
D'accord merci, c'est bizarre j'ai toutes les autorisations fond...
Boup' et puis c'est pas important ;) Merci
Avatar de l'utilisateur MatthieuMatthieu - Mardi 05 mai 2009, 18:14
Téléchargé ce matin à 6h 50, je la grave maintenant, impatient de tester.

Gravure terminée, I'm a PC :drool:
Avatar de l'utilisateur MatthieuMatthieu - Mardi 05 mai 2009, 18:25
Gravure ratée, DVD explosé. J'attaque l'ISO avec WinRAR :\ C'est plus sûr. Au passage, mon écran m'a dit qu'il ne supportait pas la fréquence, j'ai débranché le tout sur la multiprise. Vraiment pas de chance sur ce coup.
Avatar de l'utilisateur LeBlancoLeBlanco - Mardi 05 mai 2009, 18:46
Sinon tu peux utiliser magic iso qui est assez utile pour ça ;) tu n'as même pas besoin de graver le fichier en plus (tu peux faire une image)
Avatar de l'utilisateur ArtArt - Mardi 05 mai 2009, 19:22
Matthieu - Mardi 05 mai 2009, 18:25
Gravure ratée, DVD explosé. J'attaque l'ISO avec WinRAR :\ C'est plus sûr. Au passage, mon écran m'a dit qu'il ne supportait pas la fréquence, j'ai débranché le tout sur la multiprise. Vraiment pas de chance sur ce coup.
tu peut décompresser sur clé USB, et lancer l'installation depuis windows, vu qu'il va tout copier sur le disque, pas besoin de te préoccuper à savoir si ton truc va booter au démarrage. ;)
Avatar de l'utilisateur MatthieuMatthieu - Mardi 05 mai 2009, 21:07
Matthieu - Mardi 05 mai 2009, 18:25
Gravure ratée, DVD explosé. J'attaque l'ISO avec WinRAR :\ C'est plus sûr. Au passage, mon écran m'a dit qu'il ne supportait pas la fréquence, j'ai débranché le tout sur la multiprise. Vraiment pas de chance sur ce coup.
Merci pour votre aide. Rien de tout ça j'ai refait le DVD (j'ai pris un regravable) j'sais pas ce que j'vais faire de l'autre non regravable et corompu...
Sinon j'peux voir que ça ressemble globalement à la bêta (en même temps, j'ai fait Vista > Windows 7 Bêta, la différence se voit). Il y a eu quelques mises à jour que j'ai aperçu par ci par là, que ce soit cosmétique ou non. Je trouve que ça apporte une touche finale à l'OS.
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mercredi 06 mai 2009, 00:45
Art - Mardi 05 mai 2009, 19:22
tu peut décompresser sur clé USB, et lancer l'installation depuis windows, vu qu'il va tout copier sur le disque, pas besoin de te préoccuper à savoir si ton truc va booter au démarrage. ;)
Il peut même directement extraire les fichiers dans un dossier à la racine de sa partition ;)
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mercredi 06 mai 2009, 00:46
Matthieu - Mardi 05 mai 2009, 18:25
Gravure ratée, DVD explosé. J'attaque l'ISO avec WinRAR :\ C'est plus sûr. Au passage, mon écran m'a dit qu'il ne supportait pas la fréquence, j'ai débranché le tout sur la multiprise. Vraiment pas de chance sur ce coup.
Bien étrange ton problème. Si ton ISO est corrompue, j'ai envie de dire qu'il faudrait mieux recommencer un téléchargement complet pour partir sur de bonnes bases :)
Avatar de l'utilisateur WinkentoWinkento - Mercredi 06 mai 2009, 18:48
Matthieu - Mardi 05 mai 2009, 21:07
Merci pour votre aide. Rien de tout ça j'ai refait le DVD (j'ai pris un regravable) j'sais pas ce que j'vais faire de l'autre non regravable et corompu...
Sinon j'peux voir que ça ressemble globalement à la bêta (en même temps, j'ai fait Vista > Windows 7 Bêta, la différence se voit). Il y a eu quelques mises à jour que j'ai aperçu par ci par là, que ce soit cosmétique ou non. Je trouve que ça apporte une touche finale à l'OS.
Ca ressemble plutôt à un problème matériel ou logiciel non?
Toutefois si c'est l'ISO qui pose problème, sache que quand on télécharge avec Internet Explorer, le site installe un gestionnaire de téléchargement ActiveX qui contrôle l'intégrité du téléchargement à la fin si ça peut aider...
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 00:29
Matthieu - Mardi 05 mai 2009, 21:07
Merci pour votre aide. Rien de tout ça j'ai refait le DVD (j'ai pris un regravable) j'sais pas ce que j'vais faire de l'autre non regravable et corompu...
Sinon j'peux voir que ça ressemble globalement à la bêta (en même temps, j'ai fait Vista > Windows 7 Bêta, la différence se voit). Il y a eu quelques mises à jour que j'ai aperçu par ci par là, que ce soit cosmétique ou non. Je trouve que ça apporte une touche finale à l'OS.
Pour être sur, tu lances l'install depuis un répertoire de ton disque dans lequel tu extrais l'ISO avec Winrar par exemple.

Tu verras tout de suite si le setup fonctionne correctement ou pas. SI jamais tu rencontres un autre problème lors de l'installation, c'est peut-être dans ce cas matériel comme le dis Winkento :)
Avatar de l'utilisateur WinkentoWinkento - Mardi 05 mai 2009, 20:01
Voici une étiquette DVD pour ceux que ça intéresse (basé sur l'étiquette du DVD officiel de la bêta) :
https://cid-1845fa5265207d27.skydrive.live.com/self.aspx/Public/win7rc%7C_cd%7C_label.png

PS : vous pouvez graver l'image ISO du DVD directement avec l'outils intégré de Windows 7 si vous téléchargez dessus (clic droit > Open with > Windows Disc Image Burner).
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mercredi 06 mai 2009, 00:48
Merci pour l'étiquette ! :)

Pour l'ISO, il suffit juste de double cliquer dessus. Il va automatiquement l'ouvrir avec le petit utilitaire système pour la graver. Sauf si un autre logiciel que tu as installé a pris la gestion des fichiers .iso ;)
Avatar de l'utilisateur LeBlancoLeBlanco - Mercredi 06 mai 2009, 00:18
Au fait je viens d'activer mon windows seven et j'ai utilisé une clé de la version bêta, ça a marché ;)
Avatar de l'utilisateur MathisMathis - Mercredi 06 mai 2009, 13:57
Moi ce qui m'énerve c'est le mode sleep qui déconne 1 fois sur 2. Autrement ça tourne plutôt très bien mais c'était déjà le cas avec la 7077.
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 00:31
C'est à dire ? Lorsque tu mets ton PC on sleep, il se réveil tout seul tout de suite ?

Est-ce un autre problème que celui là ?
Avatar de l'utilisateur WinkentoWinkento - Mercredi 06 mai 2009, 15:37
J'ai constaté quelques bugs mineurs dans la version française :

- La largeur du menu Démarrer est disproportionnée à cause d'un grand espace vide dans la partie de gauche;

- Les Jump Lists de la barre des tâches sont un peu larges à cause de la longueur du texte « Détacher ce programme de la barre des tâches";

- Le type de disque « Hard Disk Drives » n'a pas été traduit dans le répertoire Ordinateur;

- Le texte « Search » n'a pas été traduit dans la barre de recherche de l'Explorateur.
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 00:31
Ok, je vais faire remonter les infos :)
Avatar de l'utilisateur WinkentoWinkento - Lundi 11 mai 2009, 01:40
Merci :)
Avatar de l'utilisateur ParalaXParalaX - Mercredi 06 mai 2009, 21:56
Bonjour.

Perso, je tourne sous seven sur mon fixe depuis un petit temps, et j'attendais impatiament la RC pour l'installer sur mon tablet pc, que j'utilise tous les jours à l'unif. Il me faut surtout de la stabilité, c'est pourquoi j'ai attendu la RC.
Il n'y a pas à dire tout tourne magnifiquement bien:
- J'ai pu virer tous les trucs inutiles avec vlite, j'ai pu modifier les services sans soucis. Je tourne environ à 500mo de ram.
- Le support des SSD est vraiment magique: avant les petits fichiers c'était galère (quelque ko sec), maintenant, je suis à quelque méga secondes. Bref, c'est beaucoup mieux :p
- Démarrage du système ultra rapide, c'est vraiment nikel
- Au niveau de l'autonomie, petite déception: je suis au même niveau que vista. Je pensais que j'aurais un peu mieux, mais non (pour info: 7.8mW/H pour environ 8H d'autonomie)

Bref, tout est pour le mieux dans le meilleur des monde. Excepté une chose: je n'ai pas d'accélération 3D. Aero fonctionne au poil, mais dès qu'il s'agit de lancer un truc en 3D, ça ne marche pas: Bumptop me dit que je n'ai pas d'accélérateur 3D, Descent (un vieux jeu de 94!) est en mode diapo powerpoint. Pourtant, les drivers sont bien installés.
Si quelqu'un à une idée?

Merci d'avance :)
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 00:37
Concernant l'occupation de la RAM, sache que Windows 7 s'adapte et utilise un pourcentage de ta RAM. Sur une machine qui possède 4 Go, il va utiliser plus qu'il ne le fait sur une machine possèdant seulement 1 Go. Idem pour Windows Vista. Donc regarder l'occupation de la RAM est un peu biaiser puisque derrière, Windows 7 ou Vista s'adapte aux programmes qui se lancent en s'auto-régulant. Tant qu'à avoir de la RAM, autant l'utiliser ! :)

Pour l'autonmie, étonnant. Windows 7 consomme un peu moins. En tout cas j'ai pu le remarquer sur mon portable DELL Inspiton 1520.

Peux-être est-ce des incompatibilités logiciels ? As-tu essayé un mode de compatibilité pour les lancer ? As-tu ces problèmes uniquement depuis la version RC (si tu as eu l'occasion de tester d'autres versions) ?

Je reste à ta disposition ;)
Avatar de l'utilisateur ParalaXParalaX - Vendredi 08 mai 2009, 15:35
Je n'ai pas testé d'autre version sur mon portable, car j'avais besoin de quelque chose de 100% sur, donc je testais avec mon fixe. Pour l'autonomie, c'est un peu étonnant en effet, mais il faut savoir aussi que mon précédent vista était hyper allégé via vlite... Ceci explique donc sans doute cela. Toutefois je pensais que vu qu'ils clamaient moins de réveil noyau... Pour la 3D, j'ai tenté le lancement via l'option de compatibilité, rien. Et ce même jeu fonctionne parfaitement bien sur mon fixe (build 7048, nvidia 7900gto) Peut-être que les pilotes nvidia sont compatibles opengl et pas encore ceux de intel? J'essayerai peut-être bien un jeu direct X (encore que trouver un truc direct X qui tourne sur x3100, va faloir chercher un peu XD)
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 16:07
Effectivement, je n'avais pas compris que le pilote de ton Tabel était Intel. Il est donc fort probable que ce soit un problème de pilote avec le support d'OpenGL qui ne soit pas encore effectif.

As-tu essayé d'utiliser ton pilote WDDM 1.0 de Windows Vista pour voir ?

Les pilotes WDDM 1.0 sont compatible avec Windows 7 même s'il utilise des pilotes WDDM 1.1. En attendant que Intel sorte une nouvelle version... ;)

Par curiosité, tu peux me donner le modèle de ton Tablet ? :)
Avatar de l'utilisateur ParalaXParalaX - Samedi 09 mai 2009, 10:07
C'est un Lenovo x61t. Je vais essayer les pilotes vista, c'est une bonne idée :)
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Samedi 09 mai 2009, 11:46
Merci, belle machine :)

Tiens nous au courant si cela résoud le problème :)
Avatar de l'utilisateur MathisMathis - Jeudi 07 mai 2009, 22:19
Descent c'est de l'OpenGL il me semble, donc problème de compatibilité sous seven.
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 08 mai 2009, 00:37
Une piste probable :) :)
Avatar de l'utilisateur ParalaXParalaX - Samedi 16 mai 2009, 19:06
Rebonjour

Désolé du temps de réponse... Alors j'ai tenté d'installer le drivers, malheureusement il me dit que le système n'est pas supporté. Je pourrais surement le forcer, mais avec les exams approchant, je n'ai pas trop envie de risquer de foutre le souc dans mon pc, que j'ai cruellement besoin...
Donc si je teste après les exams, et que j'ai des retours positifs, j'essayerai de pas oublier de vous en faire part.
Avatar de l'utilisateur AntoineAntoine - Samedi 23 mai 2009, 08:34
Je l'ai tester avec virtualbox et avec 512 MO il fonctionne sans probleme.