[MAJ] Windows XP SP3 et Windows Vista SP1 disponibles au public ! ! ! !

Avatar de l'auteur Christophe Lavalle
Christophe Lavalle
Mercredi 12 décembre 2007, 08:41
vistasp1_logo.pngMicrosoft vient de mettre la nuit dernière en libre téléchargement le SP3 de Windows XP et le SP1 de Windows Vista. Le SP3 RC de Windows XP est seulement disponible en langue anglaise. Le SP1 RC de Windows Vista est quant à lui disponible dans pratiquement l'ensemble des langues. Les versions libérées sont les mêmes que celles transmisent aux testeurs la semaine dernière :
  • Windows Vista RC : 6001.17052 (v.668)
  • Windows XP SP3 RC : (Build 2600.xpsp.071030-1537 : Service Pack 3, v.3244)
sp3vz7.jpgLa méthode de distribution choisie par Microsoft est celle via Windows Update. Vous devrez préalablement télécharger un petit exécutable qui préparera et configurera votre PC pour avoir le droit d'y accéder. Ces étapes de configuration sont complétement transparentes pour vous.

Bon tests ! J'attends vos retours avec impatience !

N.B. : Microsoft n'héberge pas encore le téléchargement d'XP SP3 RC. Cela ne devrait plus tarder. Le lien posté ci-dessus fonctionne cependant.

Update :
Voici le lien de téléchargement de la version standalone (exécutable) du SP1 RC de Windows Vista. Celle-ci est valable pour 5 langues : français, anglais, allemand, espagnol et le japonais. Elle pèse 436,5 Mo pour la version 32 bits et 733,7 Mo pour la version 64 bits.

Merci ayekt !

Commentaires (23)

Avatar de l'utilisateur ayektayekt - Mercredi 12 décembre 2007, 14:06

Christophe, le service pack 1 de Vista à l'air d'être disponible en version Française à cette adresse =>

http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=2fa54665-7716-47d9-b9b7-5cfdf71198cb

Avatar de l'utilisateur René BOEHMRené BOEHM - Mercredi 12 décembre 2007, 16:33

Bonjour à tous .... J'étais pressé de prendre le service Pack3 pour XP, de ce fait je n'avais pas lu la ligne au dessus ou vous avez précisé qu'il est actuellement disponible qu'en Anglais, chose que j'ai remarqué à mon insu lorsque je voulais l'installer, il m'écrit que la langue du pack ne correspond pas à la langue installé. Bon, la prochaine fois je lirais mieux. Je tiens quand même à vous remercier de tous ces infos, que se soit pour le système d'exploitation ou pour des utilitaires tiers (Messenger Plus! par exemble). Vous parlez d'un petit utilitaire à installer avant l'installation du pack, il ne m'a rien demandé, mais vous dites également que cela est transparent. Continuer, vous faites des heureux ....

A la prochaine fois .....      BJR - SEF               12/12/2007

Avatar de l'utilisateur VinceVince - Mercredi 12 décembre 2007, 17:40

C'est une version RC ce SP1...

 Qu'est-ce qui pourra changer d'ici la version finale? Ou alors est-ce la version finale?

Avatar de l'utilisateur VinceVince - Mercredi 12 décembre 2007, 17:45

J'ai regardé le doc d'infos, il faudra désinstaller ce pack avant le 30 juin 2008.

 Je préfère passer mon tour...

Avatar de l'utilisateur Kalvyn DeckKalvyn Deck - Mercredi 12 décembre 2007, 18:12

oki pour le petit Exe !

Mais mon UPDATE me dit toujours "AUCUNE MAJ EST DISPO......."  :glare:

?????,

Avatar de l'utilisateur GBLOSCGBLOSC - Mercredi 12 décembre 2007, 22:41

Je viens d'installer Vista SP1 v668 il y a 1 heure. Pas de problème particulier, 1h (!!!) à télécharger (par Windows Update) et 15 minutes à installer. Petite curiosité, après l'installation de l'étape 2 sur 3, mon ordinateur a démarré ... et affiché tous les fichiers systèmes (69859 !!!) pour les mettre à jour, j'avoue que je me suis demandé quoi :D 

 Sinon, je n'ai pas dans le "A propos" le texte : "Version d'évaluation valable jusqu'au 30 Juin 2008". Est-ce normal ?

Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Jeudi 13 décembre 2007, 01:02

Merci ayetkt pour l'information ! ;)

Merci pour tes encouragements Ren :) c me fait plaisir :)

Vince : effectivement. Cependant, je ne pense pas que ceux qui vont installer cette version ne passe pas à la version finale lorsque celle-ci sera disponible. Donc je ne pense pas que cette limite soit vraiment génante. Si ?

Kalvyn : tu n'as toujours rien maintenant ?

GBLOSC : Il n'y a pas d'inscription dans la boîte à propos concernant la date du 30 juin 2008. :) Microsoft le rappellera quelques temps avant cette date et lors de la sortie de la version finale du SP1. Concernant les fichiers systèmes qu'il t'a affiché, tu peux donner un peu plus de détails ? Cela semble être un bug du programme d'installation je pense. Cela n'est pas prévue de base en tout cas.

Avatar de l'utilisateur ayektayekt - Jeudi 13 décembre 2007, 01:31

Bon ! En ce qui concerne mes premiers retours sur ce sp1...

  • Installation. Longue... trop longue à mon goût. Vaut mieux posséder un Vista avec ce service pack inclus... :closedeyes:
  • Les améliorations. Euuu pour le démarrage du système vaut mieux oublier la diminution. Elle n'est pas du tt au rdv (pour moi en tt cas) :( . 5 secondes de plus au démarrage. Cela peut vous paraître peu mais c'est tjs ça de plus... :angry: . En revanche, comme annoncé par M$ le taux de transfert de fichier a bien été revu à la hausse. Voilà pour ce qui est des principales "améliorations" que j'ai pu voir dernièrement.
  • En ce qui concerne les jeux... ah ! Ben à vrai dire je n'ai pas trop vu de différences non plus, mais à mon avis les performances se ressentiront plus sur le long terme... à voir...

A voir mon post, je suis en train de me demander si ce sp1 paraît bien utile... eh bien franchement oui ! Je tiens à préciser que cela n'est qu'un bref aperçu de ce que j'ai pu observer dernièrement. Les améliorations il y en a... elles ne sont pas aussi significatives que je le pensai mais elles sont là... n'est ce pas l'principal ? ^_^

Mm s'il n'est qu'en version RC1, au vu des améliorations qu'il apporte il paraît malgré tout bien parti pour être en version finale prochainement...

Wait & See...

En attendant... faites chauffer vos box en téléchargeant ce pack !

Avatar de l'utilisateur GBLOSCGBLOSC - Jeudi 13 décembre 2007, 14:44

En ce qui concerne la boîte "A propos", je te popose de voir l'image située sur l'url http://www.zimagez.com/zimage/winverrc1.php , tu verras que la période d'évaluation y est affichée.

Sinon, pendant l'installation de l'Etape 2 sur 3, à 8%, mon ordinateur a redémarré, mon écran était noir sauf une ligne écrite "x/69859 (yyyy.zz)" où x défilait de 0 à 69859 et où yyyy.zz était tous les fichiers systèmes (.cab, .sys, .dll, etc.) . Cela a pris 5 minutes pour que tous les fichiers systèmes s'affichent.

En effet, je pense que c'est un bug mais après ce bug et un redémarrage, l'installation a continué avec succès.

Avatar de l'utilisateur SchoussSchouss - Jeudi 13 décembre 2007, 15:58

Salut,

de mon coté, quand j'ai commencé la mise à jour, le windows update est resté bloqué sur la page principale. Donce je ne voyait pas a combien en était le téléchargement.

Sinon, dans ma boite "a propos" il n'y a pas de période d'évaluation d'affiché. Je poense que microsoft n'as pas mis de date limite pour un RC disponible à tous

Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 14 décembre 2007, 01:14

GBLOSC : effectivement... Cependant, chez moi la date ne s'affiche pas comme chez pas mal de monde. Donc je ne sais pas de quoi cela peux venir. :) Sinon, c'est effectivement un bug ce que tu as eu. Cela ne devrait plus arriver avec la version finale.

Schouss : Windows Update se bloque souvent sur ton ordinateur ?

Merci à tous pour vos retour ! Ca me fait plaisir ! :)

 

Avatar de l'utilisateur Adri77Adri77 - Vendredi 14 décembre 2007, 15:51
Bonjour,moi après l'installation du SP1 de vista jai eu 2 bugs:L'onglet changer d'utilisateur a disparu et je ne peux plus lancer le panneau de configuration je suis obligé de faire avec exécuter.Si vous avez une idée?
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 14 décembre 2007, 16:58

Bonjour, peux-tu me dire si il y a eu des choses étranges qui se sont passées lors de l'installation ? Même après un redémarrage il y a encore ces problèmes ?

Dans le pire des cas, tu peux le désinstaller mais je n'ai jamais entendu parler de ce bug. :)

Avatar de l'utilisateur schoussschouss - Vendredi 14 décembre 2007, 18:30

Pour precision,  la MAJ a fonctionné, mais la fenetre de téléchargement est resté figé pendant tout le téléchargement (jamais eu ca avant).

apres les 3 étapes de l'installation ce sont passé sans probleme et depuis pas de bug a signaler

Avatar de l'utilisateur Jonathan GaubertJonathan Gaubert - Vendredi 14 décembre 2007, 19:44

http://www.sur-la-toile.com/viewTopic_95915_23_Vista-+SP1-(-rc)--et--XP-+SP3-(rc).html voila comment virer le message en bas a droite du bureau

Windows vista (TM)
Version d'évaluation. numéro 6001

 sinon pour le moment pas de probleme, maintenant dans l'utilitaire de defragmentation on peut choisir le lecteur à defragmenter, les reglette de reglage du micro et son en general ont été restylé et la copie / suppression de fichier amélioré

a voir pour le reste... +++

Avatar de l'utilisateur Adri77Adri77 - Vendredi 14 décembre 2007, 22:30
Bonjour,je n'ai pas détecté de choses étranges lors de l'installation mais même après redémarrage,c'est bizarre quand même.
Avatar de l'utilisateur WinkentoWinkento - Samedi 15 décembre 2007, 00:33

Pas de soucis chez moi non plus, l'installation via WU s'est bien déroulée.

Contrairement à la version 658 je n'ai pas d'incrustation sur le bureau ni de mention d'une durée de validité dans la boîte de dialogue "A propos de Windows"?

Sinon ce SP apporte à l'explorateur et à IE7 un gain appréciable de réactivité à l'ouverture et à la fermeture. L'arrêt du système est beaucoup plus rapide. Et le fait de ne plus avoir à activer les contrôles ActiveX dans IE est vraiment agréable. Voilà ce qui m'a le plus marqué pour l'instant.

Concernant les bugs voici ce que j'ai noté :

- Problème de lancement de (seconde) session avec l'option de surveillance proactive du registre de KAV7 ;

- Disparition du lien "Rechercher" dans le menu démarrer.

Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Samedi 15 décembre 2007, 02:16

Effectivement, c'est bizarre Adri77. Si ces problèmes sont  trop génant, tu n'as qu'à désinstaller le Service Pack 1...

L'inscription sur le bureau est aléatoire. Elle s'affiche seulement après un ou plusieurs redémarrage mais je n'ai toujours rien concernant le 30 juin 2008 dans la boîte à propos.

Merci de vos nombreux retour ! :)

Avatar de l'utilisateur Jonathan GaubertJonathan Gaubert - Dimanche 16 décembre 2007, 17:06
il est claire que le systeme est beaucoup plus reactif sur tous les points du moins chez moi
Avatar de l'utilisateur PCVOREPCVORE - Dimanche 16 décembre 2007, 19:01
Il serait interessant de faire des tests Avant SP1 et Avec SP1
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mardi 18 décembre 2007, 00:52
Le temps me manque et le matériel également. Cependant, des retour que j'en ai des testeurs officiels, les performances varient énormément suivant la machine utilisée. Sur certaines il y aura un net gain de performance, sur d'autres non. ;)
Avatar de l'utilisateur yacim metreyacim metre - Lundi 31 décembre 2007, 12:31
Bonjour a tous je voudrais savoir  si le sp1 a coriger le bug micro cest a dire le faite quon nentende pas le micro dans les haut parleur assez genant pour le karaoké
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Dimanche 13 janvier 2008, 23:45
Peux-tu détaillé le bug stp ? Je n'en ai pas connaissance... Tu parles d'un micro intégré dans le PC ou d'un micro externe ?