Windows Vista et NVidia : pilotes 101.70 :)

Avatar de l'auteur Christophe Lavalle
Christophe Lavalle
Lundi 09 avril 2007, 00:55
NVidia se faisait discret depuis quelques temps avec les pilotes pour Windows Vista pendant que ceux pour Windows XP défilaient à vive allure après de long mois d'inactivité. Il semblerait que NVidia soit branché sur du courant alternatif et qu'ils ne peuvent assurer la conception des pilotes pour Windows XP et Windows Vista en même temps. Bien malheureux pour une boîte de la trempe de NVidia.

Il nous viens donc de nouveaux pilotes portant le numéro de version 101.70. Concernant les nouveautés, il n'y a aucune communication officielle puisque ces pilotes sont en phase de tests et donc, non certifiés WHQL. Leur utilisation n'est donc pas garantie et peu provoquer divers problèmes. D'après mes informations, il semblerait qu'il y ait des gains de performances dans certains jeux dont plus particulièrement les derniers comme Command and Conquer.

Sur mon système, ces pilotes sont moins buggés pour sortir de la mise en veille et semblent bien plus stables pour le raccordement à un projecteur :). Une amélioration de la fluidité et rapidité de l'interface est aussi sensible. Des améliorations bienvenues? !

Mots-clés : Windows Vista

Commentaires (5)

Avatar de l'utilisateur jean balthazarjean balthazar - Lundi 09 avril 2007, 14:17

Bonjour,

 pour info

j'ai trouvé des drivers ici http://www.station-drivers.com/page/nvidia%20geforce%20go.htm

pour ma geforce go 7400

Avatar de l'utilisateur ayektayekt - Lundi 09 avril 2007, 14:41

Améliorations très très bienvenue même !!! tu m'as certifié être le premier à nous informer d'une sortie de pilotes graphiques pour vista et tu l'a fait ! :thumbup:

Merci ! maintenant il ne te reste plus qu'a nous tenir au courant de la sortie WHQL ^_^  

Avatar de l'utilisateur ayektayekt - Lundi 09 avril 2007, 21:31
Depuis l'installation de ces pilotes mon ventilateur de ma carte graphique (particulièrement bruyant sur la 7600 GT) est toujours en fonctionnement ! même lorsque le pc est au repos (pas en veille). Ceci ne le faisait pas avec les pilotes 100.65. Est-ce que c'est la version BETA de ces nouveaux drivers qui est a l'origine de ce problème ?
Avatar de l'utilisateur jean balthazarjean balthazar - Mardi 10 avril 2007, 18:50

Bonjour,

 est-ce que ce driver est un driver "universel".

Est -il bon pour toutes les nvidia vista ?

Car lorsqu'on va sur le site de nvidia il y a toute une serie de cartes et de drivers corespondant.

merci

jean

Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Mardi 10 avril 2007, 21:16

ayekt : Je pense que cela viens effectivement des pilotes. Repasse à la version précédente... :(

jean : oui, c'est un driver universelle ;)