Adobe ? Ne m'en parlez pas... ! Problème avec le plugin flash9.ocx

Avatar de l'auteur Christophe Lavalle
Christophe Lavalle
Dimanche 26 novembre 2006, 23:00
IE7Depuis la sortie d'Internet Explorer 7, il y a une drôle d'erreur - plantage avec fermeture et perte du travail - qui est présente sur bon nombre d'ordinateur. Je me suis au début dit : c'est un bug d'Internet Explorer 7. Et puis, Windows Live Messenger commençait à planter aussi. J'ai donc effectué quelques recherches et, j'ai trouvé le coupable : Adobe et son plugin Flash Player (flash9.ocx).

Ce problème est apparu avec la version 9 de ce plugin qui est sortie dans les mêmes moments qu'Internet Explorer 7. Ce problème a été résolu à partir de la version 9.0.28. Voici donc la démarche à suivre en cas d'erreur avec celui-ci :
  • télécharger et installer la dernière version de ce plugin : ici
Le problème est maintenant fixé ! :D :P

Commentaires (4)

Avatar de l'utilisateur Jean-Charles BOLANJean-Charles BOLAN - Lundi 02 juillet 2007, 20:27

remerciements pour ce dépannage :goatee:

Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Lundi 02 juillet 2007, 20:29
C'est normal ! ;) ^_^
Avatar de l'utilisateur MarineMarine - Samedi 08 mars 2008, 14:09
Beacoup de site m'ont envoyer sur ce lien mais l'installation ne marche pas, le prgramme d'installation n'a pas pu etre authentifié...
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Samedi 08 mars 2008, 14:43

Peux-tu me dire l'erreur exacte ? Qu'est-ce que tu entends par "n'a pas pu être authentifié..." ?