Windows Vista RC2 (5744) : où est passé Aero ?

Avatar de l'auteur Christophe Lavalle
Christophe Lavalle
Dimanche 08 octobre 2006, 19:26
La dernière construction libérée par Microsoft possède un petit problème pour l'activation d'Aero : nouvelle interface graphique 3D. Avec certaines cartes vidéo, ou avec les cartes possédant 512 Mo de mémoire dédiée, l'interface Aero est désactivée et impossible de l'activer.

Voici la solution à ce problème :

1. Vérifiez que ces valeurs sont correctes dans votre registre :
  • ouvrez la base de registre : touche WIndows + R puis tapez « regedit"
  • HKCU\Software\Microsoft\Windows\DWM\Composition = 1 (32-bit DWORD)
  • HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy = 2 (32-bit DWORD)
2. Redémarrez DWM :
  • ouvrir l'invite de commande
  • tapez net stop uxsms, validez
  • tapez net start uxsms, validez.
Et hop ! ;)sources : Microsoft et http://privatebeta.free.fr/
Mots-clés : Windows Vista

Commentaires (2)

Avatar de l'utilisateur jean pierre sudretjean pierre sudret - Mercredi 07 février 2007, 15:18

j'ai ce probleme avec vista rtm (6000) et une carte ati radeon x1600 pro avec les derniers drivers de janvier 2007

j'ai essayé la solution proposée

elle a bien fonctionnée , malheureusement une seule fois

impossible d'activer aero de nouveau

si quelqu'un a une idée !!

Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Jeudi 08 février 2007, 00:08

Tu peux aller dans : clic droit sur "Ordinateur" puis dans "propriétés" puis tu clique sur l'indice de performance de ton ordinateur et tu fais actualiser. Cela devrait activer Aero ;)

Si tu n'y arrives pas, tiens moi au courant ! ;)