Patch pour Windows Live Mail Desktop build 774 !

Avatar de l'auteur Christophe Lavalle
Christophe Lavalle
Samedi 01 juillet 2006, 15:56
Edit : Merci à Adrien d'avoir concocté le patch à partir de mon fichier modifié ;)

Voici le .exe" target="_blank">lien de téléchargement.

 

UNIQUEMENT COMPATIBLE AVEC LA BUILD 774 !!!!

 Il va y avoir la création d'une nouvelle partie du site pour les patchs. En attendant, je vous donne la procédure :
  • fermer Windows Live Mail Desktop build 774
  • aller dans le dossier qui contient Windows Live Mail Desktop : "[program files]\Windows Live Mail Desktop Beta\"
  • remplacer la dll « mailres2.dll » par celle-ci
  • réouvrer Windows Live Mail Desktop build 774.
Et voilà, vous êtes débarrassé des publicités et de la fonction « Active Search » !Si vous avez un bug à signaler, merci de le mettre en commentaire ou de l'envoyer à pinnula@gmail.com.Je met a disposition ce patch (là ce n'est qu'une dll mais le patch sera mis à disposition un peu plus tard) parce que je ne soutient pas Microsoft dans la politique qui l'a amené à mettre une bannière de pub dans le logiciel. La raison est : Microsoft veut se placer parmis ceux qui gagne le plus avec les liens commerciaux (contre Google et Yahoo!).Quand une entreprise gagne plus de 1 milliard par mois, je ne pense pas qu'il faille accentuer encore ses revenues à l'insue des utilisateurs. Justement, quand on a un tel potentiel financier, on peut proposer certaines choses gratuitements que des entreprises étant plus faibles financièrements ne peuvent se permettre de faire. ;) Et donc s'attirer des nouveaux clients...Pour réagir : les commentaires sont à votre dispositions ;)

Commentaires (5)

Avatar de l'utilisateur AdrienAdrien - Samedi 01 juillet 2006, 17:13
Mouarf j'ai hate :D
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Samedi 01 juillet 2006, 17:18
Encore un peu de patience ;)
Avatar de l'utilisateur AdrienAdrien - Samedi 01 juillet 2006, 17:21
OK, mais c'est envahissant cette bannière ... :)
Avatar de l'utilisateur anthoantho - Dimanche 06 août 2006, 01:03
le lien ne fonctionne plus ... :wacko:
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Dimanche 06 août 2006, 10:16
Le lien a été rétabli. C'est à cause de la mise à jour du site en version 2. Je m'en excuse ;) :blush: