Il y a un mois, Microsoft avait dû retirer une fonctionnalité de Windows Live Hotmail, son webmail gratuit à destination du grand public, à cause d'une faille de sécurité. Aujourd'hui, le module est de retour et la faille est comblée.

return-func-attach-photos-hotmail

Le module touché par une faille de sécurité jugée sérieuse était celui qui permettait d'uploader plusieurs photographies en même temps pour les joindre à un courriel. Cette faille résultait d'une incompatibilité trouvé avec Internet Explorer.

Comme pour toute mise à jour, il va falloir attendre plusieurs semaines que l'ensemble des comptes de messagerie soient mis à jour alors qu'il n'aura suffi que de quelques heures pour désactiver cette fonctionnalités sur tous les comptes...

Source : blog de l'équipe de développement de Windows Live Hotmail.

Commentaires (6)

Avatar de l'utilisateur ArtArt - Vendredi 16 octobre 2009, 19:18
une bonne chose de faite. A vrai dire je ne me sert que très rarement d'hotmail et j'utilise presque toujours le client Mail. D'ailleur, j'ai un pote qui a un pépin avec: lorsque qu'on importe des photos, WL Mail propose de passer en mode « message photo » et mon pote à coché la case « ne plus demander » en acceptant en même temps de passer en mode « message photo ». Du coup impossible désormais d'envoyer une photo juste en pièce jointe sans que le message se transforme automatiquement en « message photo ». Quelqu'un à une idée sachant que j'ai fouillé les options et j'ai rien trouvé? (jsais pas si c'est bien claire cette histoire ^^)
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Vendredi 16 octobre 2009, 23:08
Pour le problème de ton copain, quand il fait glisser une image dans le message, l'image ne s'ajoute-t-elle pas en pièce jointe ?

Dans le cas ou j'utilise je bouton « ajouter photo", le message se transforme en un message photo. Sinon, l'image est ajouté en simple pièce jointe (mais non visible dans le corps du message donc).
Avatar de l'utilisateur ArtArt - Samedi 17 octobre 2009, 02:12
non, cela ne fonctionne pas, ni même en faisant réapparaitre les anciens menus et en cliquant sur insertion->insérer en temps que pièce jointe. Étrange...
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Samedi 17 octobre 2009, 10:16
C'est étrange en effet... Si je trouve des infos, je te fais signe ;)
Avatar de l'utilisateur EncyEncy - Dimanche 18 octobre 2009, 18:23
« alut Art,

Pour changer ça tu va dans Menu > Options > onglet Envoi; et décoche
"Lors de l'envoi d'un message photo stocker les images grand format sur le Web"

Cordialement,
Ency »
Avatar de l'utilisateur Christophe LavalleChristophe Lavalle - Dimanche 18 octobre 2009, 18:41
Hello, je n'ai pas ce menu dans ma version de Live Mail (english).

Merci pour l'info :)